Prerequisites

MonolixSuite2016R1 has a standard installation process and thus has only few or no prerequisites depending on your operating system.

Windows specifics
No prerequisite.

Linux specifics
Make sure you have gcc/g++/make installed or install them.

Mac OS X 10.6 or higher specifics
– install and launch   at least once Xcode, in order to being able to compile any C++ code  on your computer.
– install  XQuartz (or X11 for osX < 10.7), close and restart your session at least once after the installation, in order to make the  system  recognize the path of X11.
These  operations must be done after any update or upgrade of your system.  XQuartz can be founded on Apple’s website, Xcode can be installed  using  App Store.app.

Possible needs

Jonathan CHAUVINPrerequisites